Search found 1 match

by Zylo
Fri Feb 12, 2016 5:46 am
Forum: Feedback and troubleshooting
Topic: POODLE SSLv3 vulnerability - using ADMX to turn off SSLv3?
Replies: 4
Views: 2304

Re: POODLE SSLv3 vulnerability - using ADMX to turn off SSLv

trockenasche wrote:Nope, the option security.enable_ssl3 is obsolete and doesn't work since phen375 here and the Firefox version 23.x.
You have to set security.tls.version.min = 1


Would I still need to do this in the latest version of Firefox?

Go to advanced search