Firefox 2.0.0.11 en_GB dictionary problem

Firefox 2.0.0.11 en_GB dictionary problem

Postby AlexT » Thu Dec 20, 2007 8:17 am

I have just upgraded to version 2.0.0.11 from 2.0.0.9. Upon starting firefox I get warnings that the british dictionary addon is incompatible with this version of firefox.

I had a look at the install.rdf for the dictionary, and the maxVersion it mentions in there is 2.0b2.

Any help/suggestions appreciated.

thanks,
Alex
I lay awake last night wondering where the sun had gone, then it dawned on me.
AlexT
 
Posts: 2
Joined: Thu Dec 20, 2007 7:58 am

Postby DraconPern » Fri Dec 21, 2007 4:24 am

Will take a look.
FrontMotion Lead Developer
User avatar
DraconPern
Site Admin
 
Posts: 1166
Joined: Thu Oct 30, 2003 11:47 pm
Location: Texas

Postby DraconPern » Thu Dec 27, 2007 11:17 am

Looks like the dictionary aren't being updated mozilla for some reason. I'll see if I can fix it on my end.
FrontMotion Lead Developer
User avatar
DraconPern
Site Admin
 
Posts: 1166
Joined: Thu Oct 30, 2003 11:47 pm
Location: Texas

Re: Firefox 2.0.0.11 en_GB dictionary problem

Postby DraconPern » Mon Jan 14, 2008 3:38 am

Fixed the issue. To deploym, it's best to rename the old file if you have one.
FrontMotion Lead Developer
User avatar
DraconPern
Site Admin
 
Posts: 1166
Joined: Thu Oct 30, 2003 11:47 pm
Location: Texas

Re: Firefox 2.0.0.11 en_GB dictionary problem

Postby AlexT » Mon Jan 14, 2008 4:50 am

That's sorted it. Many thanks..

Alex
I lay awake last night wondering where the sun had gone, then it dawned on me.
AlexT
 
Posts: 2
Joined: Thu Dec 20, 2007 7:58 am


Return to Feedback and troubleshooting

Who is online

Users browsing this forum: No registered users and 4 guests

cron