Blue Screen crash on Pentium D's

General impression, suggestions, ideas, etc.
janet thomas
Posts: 14
Joined: Mon Dec 05, 2005 5:15 am

Blue Screen crash on Pentium D's

Postby janet thomas » Fri Jun 23, 2006 9:13 am

We use lots of Dell Pentium 4's with FrontMotion. We have now moved to Pentium D's (in particular Optiplex GX520) with dual core. When we log off an account, the FrontMotion screen appears displaying message that is is logging off and then the machine crashes and reboots. We have tested with all the latest drivers, etc and cannot resolve. I have another GX520 which is a Pentium 4 and it is fine but we can't get the Pentium D to work. If we remove FrontMotion, all is fine. :(

Any ideas? Any other things I should be checking? Is anyone running successfully on Pentium D dual core?

(we are using 1.1.5.293)
JT

User avatar
DraconPern
Site Admin
Posts: 1211
Joined: Thu Oct 30, 2003 11:47 pm
Location: Texas
Contact:

Postby DraconPern » Tue Jun 27, 2006 4:29 am

Let me check and see if I can narrow down the problem.
FrontMotion Lead Developer

User avatar
rubberkitty
Posts: 9
Joined: Thu Aug 26, 2004 8:23 pm

Postby rubberkitty » Tue Jul 11, 2006 1:31 am

FYI
I am currently running an asus P5N32-SLI Deluxe motherboard with a Pentium D 930 and Frontmotion is working just fine.

User avatar
DraconPern
Site Admin
Posts: 1211
Joined: Thu Oct 30, 2003 11:47 pm
Location: Texas
Contact:

Postby DraconPern » Tue Jul 11, 2006 2:52 pm

Thanks for the info! I couldn't reproduce the problem on my end either.
FrontMotion Lead Developer

janet thomas
Posts: 14
Joined: Mon Dec 05, 2005 5:15 am

Postby janet thomas » Wed Jul 12, 2006 5:19 am

Is there anything else I can check for you or more info I can send? We have a new batch of GX520's with Pentium D in and FrontMotion doesn't work on them either.
JT

connecto
Posts: 2
Joined: Wed Apr 04, 2007 8:30 am
Location: Belgium

Postby connecto » Wed Apr 04, 2007 8:35 am

Any progress?

I would have never linked my crashing config to the pentium D processor; good job.

I am experiencing the same problem:

Dell Optiplex 745 with Pentium D processor.

It crashes right after logging off, it shows the log-off animation; then the screen goes blank for a second and then a bluescreen.

The problem is not contant, usually I can login and logout a few times and then it crashes.

cpl 1.1.5.404
dll 1.1.5.293


Return to “Feedback for FMLogin”

Who is online

Users browsing this forum: No registered users and 1 guest