New 2.1 Install doesn't work

General impression, suggestions, ideas, etc.
mr_jrt
Posts: 3
Joined: Tue Feb 27, 2007 10:10 am

New 2.1 Install doesn't work

Postby mr_jrt » Mon Oct 08, 2007 5:29 pm

When I install FMLogin-2.1.2754.6089.msi the install completes fine, but all I get is "An unsupported operation was attempted." when clicking the control panel item. It then comes up (abet as an empty tabbed dialog window), but clicking on any of the tabs causes the same error to occur and nothing happens.

When it comes to login, no themes are displayed, I only get the fallback dialog box.

I'm running XP SP2. FMLogin-1.1.5.293.msi works ( abet with the bugs I was hoping were fixed in the newer version).

mr_jrt
Posts: 3
Joined: Tue Feb 27, 2007 10:10 am

Postby mr_jrt » Mon Oct 08, 2007 7:07 pm

Ok, I couldn't get the install to work at all, so #I cheated a bit. I did an admin install of the 2.1 package to extract the files, and then installed 1.1.5, and then replaced the files with those of the 2.1 install. This seems to work, which suggests the problem lies with the installer rather than FMLogin itself.

User avatar
DraconPern
Site Admin
Posts: 1211
Joined: Thu Oct 30, 2003 11:47 pm
Location: Texas
Contact:

Postby DraconPern » Thu Oct 11, 2007 3:47 am

It seems you don't have the Flash plugin (IE version) installed. The 2.1 installer no longer includes it. I am trying to renew the license for Flash, so hopefully it will be back in the next update.
FrontMotion Lead Developer


Return to “Feedback for FMLogin”

Who is online

Users browsing this forum: No registered users and 1 guest