Unable to deploy firefox via group policy

General impression, suggestions, ideas, etc.
edwimb
Posts: 3
Joined: Wed Apr 07, 2010 7:48 am

Unable to deploy firefox via group policy

Postby edwimb » Wed Apr 07, 2010 8:10 am

Hello all,

I am unable to deploy firefox 3.6.3 via a software installation grouop policy. My server is Windows Server 2k8 x64, and my test client is Windows XP x32. I downloaded the .msi and made an admin share by running msiexec /a. I made sure the users have access to the share. I created a computer group policy and pointed it to the admin share. I put the test computer in the OU with the policy. I ran gpupdate on the server and client. I reboot client, software doesn't install on boot.

I ran a gpresult on the client and it shows the firefox policy listed as being on the client. If I browse to the admin share as a user I am able to double click on the .msi and install it manually. I have the Group Policy Preference Client Side Extensions for Windows XP patch installed on the client computer. I have another software install policy running ont he same machine that I wrote for Acrobat 9, and it works.

Why isn't this installing? If we don't get this working soon we are going to have to walk around to 150 computers... Please help.

edwimb
Posts: 3
Joined: Wed Apr 07, 2010 7:48 am

Re: Unable to deploy firefox via group policy

Postby edwimb » Wed Apr 07, 2010 9:38 am

I believe this is in the wrong forum, reposted in correct one. Please ignore this.


Return to “Feedback for FMLogin”

Who is online

Users browsing this forum: No registered users and 1 guest