Some 'incompatible' extensions in Packager

Post Reply
User avatar
DraconPern
Site Admin
Posts: 1218
Joined: Thu Oct 30, 2003 11:47 pm
Location: Texas
Contact:

Some 'incompatible' extensions in Packager

Post by DraconPern » Wed May 04, 2011 9:15 am

The packager includes some extensions that currently do not work under version 4 even though they work under a user profile. The reasoning is due to version numbering issues when then extensions are installed as a global extensions. Since there are quite a few extensions that have this problem and they likely won't be solved by the authors of the extensions, my plan is to test for these cases and rewrite the extension's version information to be compatible with version 4.
FrontMotion Lead Developer

Post Reply