[Firefox 25.0.1 - 26] Deploy issue

Post Reply
Bazinalol
Posts: 18
Joined: Mon Dec 16, 2013 3:47 am

[Firefox 25.0.1 - 26] Deploy issue

Post by Bazinalol » Fri Jan 03, 2014 3:24 am

Hi there,

I have a problem with your msi package, since version 25.0.1.msi i got a troublesome with 2 or 3 computers (on +200).

The package uninstall firefox and don't push the newer version

It's random, not the same computer, so what is the probable cause of this ?

(I deploy your package with new GPO each new version)

Thanks a lot !

User avatar
DraconPern
Site Admin
Posts: 1218
Joined: Thu Oct 30, 2003 11:47 pm
Location: Texas
Contact:

Re: [Firefox 25.0.1 - 26] Deploy issue

Post by DraconPern » Fri Jan 03, 2014 3:36 pm

Can you create an installation log on the workstations having the issue? For example

msiexec /i firefox-version.msi /L*V "C:\log\example.log"

Thanks!
FrontMotion Lead Developer

Bazinalol
Posts: 18
Joined: Mon Dec 16, 2013 3:47 am

Re: [Firefox 25.0.1 - 26] Deploy issue

Post by Bazinalol » Mon Jan 06, 2014 6:46 am

Hi,

I only got this :

=== Verbose logging started: 06/01/2014 12:32:25 Build type: SHIP UNICODE 4.05.6001.00 Calling process: C:\WINDOWS\system32\msiexec.exe ===
MSI (c) (54:28) [12:32:25:696]: Resetting cached policy values
MSI (c) (54:28) [12:32:25:696]: Machine policy value 'Debug' is 0
MSI (c) (54:28) [12:32:25:696]: ******* RunEngine:
******* Product: firefox-version.msi
******* Action:
******* CommandLine: **********
MSI (c) (54:28) [12:32:25:696]: Note: 1: 2203 2: firefox-version.msi 3: -2147287038
MSI (c) (54:28) [12:32:25:696]: MainEngineThread is returning 2
=== Verbose logging stopped: 06/01/2014 12:32:25 ===

and "not open this installation package. Sure it exists and that you are authorized to view" message. On all PC, good deploy or crashed. User access or admin access.

Computers group have all access to the folder's gpo deploy.

Note : i'm using french version of firefox

Thanks !

User avatar
DraconPern
Site Admin
Posts: 1218
Joined: Thu Oct 30, 2003 11:47 pm
Location: Texas
Contact:

Re: [Firefox 25.0.1 - 26] Deploy issue

Post by DraconPern » Mon Jan 06, 2014 11:19 pm

Ooops! replace firefox-version.msi with the path of your msi location. :)
FrontMotion Lead Developer

Bazinalol
Posts: 18
Joined: Mon Dec 16, 2013 3:47 am

Re: [Firefox 25.0.1 - 26] Deploy issue

Post by Bazinalol » Wed Jan 08, 2014 6:45 am

Its working better :D

I do it on a PC with the problem "before". (Manually uninstall and launch msi file).
If there isn't any problem in my log, i will show you in next release if i have any bugs

Thanks for your work !

log : http://ul.to/k5vehnoq

Post Reply