unable to deploy msi package on XP machine

Post Reply
rmartes
Posts: 2
Joined: Sat Feb 14, 2015 11:24 pm

unable to deploy msi package on XP machine

Post by rmartes » Wed Feb 18, 2015 7:50 am

I was able to build msi package using packager v2. The msi manually installs on 32 bit and 64 bit machines with no problems. I am able to deploy the package using GPO on 64 bit win7 machines, but for some reason not on 32 bit xp machines. why??

northbayteky
Posts: 3
Joined: Fri Feb 20, 2015 2:57 pm

Re: unable to deploy msi package on XP machine

Post by northbayteky » Fri Feb 20, 2015 3:05 pm

I am having some issues deploying to several XP machines as well. I can get it to install on some, quite a few actually. But there remain about 20 that have difficulty. It installs, but when launched, it immediately says: "Firefox has encountered an error and must close." The Windows event log reports this:

Faulting application firefox.exe, version 34.0.0.5442, faulting module kernel32.dll, version 5.1.2600.6532, fault address 0x00012fd3.

So, is this a problem with the individual XP machines or has something gone wrong in the install?
When you're left out of the club, you know it. When you're in the club, you don't see what the problem is.

User avatar
DraconPern
Site Admin
Posts: 1218
Joined: Thu Oct 30, 2003 11:47 pm
Location: Texas
Contact:

Re: unable to deploy msi package on XP machine

Post by DraconPern » Tue Mar 03, 2015 2:50 pm

On the computers where it installs but crashes, you should do a virus/malware scan on them. The combination of 5.1.2600.6532 and fault address 0x00012fd3 seems to indicate some other software on the computer is using up all the resources.

For Windows XP, can you check the version of Windows Installer?
FrontMotion Lead Developer

Post Reply