FMFirefoxCE-34.0-pt-BR.msi + mozilla.amd (GPO) not working fine :(

Post Reply
atacbr
Posts: 4
Joined: Tue Oct 06, 2015 3:25 pm

FMFirefoxCE-34.0-pt-BR.msi + mozilla.amd (GPO) not working fine :(

Post by atacbr » Wed Oct 07, 2015 6:33 am

Hello.
I need disable themes/addons/extensions/services/components not known by administrator in all machine of domain. ( using GPO ).
I need define one list of themes/addons/extensions/services/components enabled (like a whitelist) and disable all others.
I Set it in Internet Explorer and Chrome ( Work perfect ) but firefox dont. ( using GPO ).

I try use FMFirefoxCE-34.0-pt-BR.msi + mozilla.amd to disable theme/addons install in client machine but not work fine for me.

I try this:
1 - Install FMFirefoxCE-34.0-pt-BR.msi ( from http://www.frontmotion.com/fmfirefoxce/download/ )
2 - Add mozilla.amd using GPO. ( from http://www.frontmotion.com/fmfirefoxce/download/ )
3 - In GPO set Computer Configuration > POLICES > ADMINISTRATIVE TEMPLATES > CLASSIC ADMINISTRATIVE TEMPLATES > Mozilla Advanced Options > Locked Settings > xpinstall > xpinstall.whitelist.required = true , set xpinstall.whitelist.add ...
4 - gpupdate ...

Nothing happing in firefox :(
If i set any configuration in" Computer Configuration > POLICES > ADMINISTRATIVE TEMPLATES > CLASSIC ADMINISTRATIVE TEMPLATES > Mozilla Advanced Options > Locked Settings" Nothing happing in firefox ....

What is wrong?

Sorry for my English.

Thanks for support.

atacbr
Posts: 4
Joined: Tue Oct 06, 2015 3:25 pm

Re: FMFirefoxCE-34.0-pt-BR.msi + mozilla.amd (GPO) not working fine :(

Post by atacbr » Mon Oct 12, 2015 9:32 am

Plz help :cry:

User avatar
DraconPern
Site Admin
Posts: 1218
Joined: Thu Oct 30, 2003 11:47 pm
Location: Texas
Contact:

Re: FMFirefoxCE-34.0-pt-BR.msi + mozilla.amd (GPO) not working fine :(

Post by DraconPern » Thu Oct 22, 2015 1:00 am

In firefox check about:config and see if your settings are there. If they aren't, then the settings have not been applied.
FrontMotion Lead Developer

atacbr
Posts: 4
Joined: Tue Oct 06, 2015 3:25 pm

Re: FMFirefoxCE-34.0-pt-BR.msi + mozilla.amd (GPO) not working fine :(

Post by atacbr » Fri Oct 23, 2015 6:55 pm

Hi DraconPern, thanks for support.

I check about:config and working fine now.
But i dont know what need to set to define one list of themes/addons/extensions/services/components that can be enabled or installed (like a whitelist) and disable all others. (install or use).
It´s possible?
Can help me about it?

thanks for support.

Post Reply