roaming profiles, some GPO settings apply some don't

Post Reply
matt
Posts: 3
Joined: Tue Dec 27, 2005 8:55 am

roaming profiles, some GPO settings apply some don't

Post by matt » Tue Dec 27, 2005 8:58 am

We have roaming profiles and the proxy settings will not apply via GPO. When FM Firefox is ran locally they apply fine, but when it runs of the users roaming profile it does not apply the proxy settings, but does apply the homepage and the disable default check...

I have checked settings and all are set correct. I can only assume it has something to do with the roaming profile..

Any ideas?

thanks
Matt

dhiren-d
Posts: 2
Joined: Thu Jan 12, 2006 9:58 am

roaming profiles, some GPO settings apply some don't

Post by dhiren-d » Thu Jan 12, 2006 10:01 am

I have found the same problem, i was particularily interested in the "disable cache" and "set default download location", but with Roaming profiles they don't seem to apply?

Has anyone managed to get these to work with roaming profiles?

thanks

Dhiren

matt
Posts: 3
Joined: Tue Dec 27, 2005 8:55 am

Post by matt » Thu Jan 12, 2006 10:21 am

Mine is working now. Very strange, as I didn't do anything to make is so.

I kept trying different things, all to no avail. Eventually I gave up and put it off to look at later. Came back a week later and it was working. I don't know if it just took time, or maybe a reboot. I replicated my AD right afterwards so that was not it... Just give it time and maybe you will luck out too.

I have the default download location specified also. It is not in the adm file by default. You will have to edit it manually with notepad to add it. I copied another setting and just edited out the fields pertinent to that setting.

good luck!

dhiren-d
Posts: 2
Joined: Thu Jan 12, 2006 9:58 am

Post by dhiren-d » Thu Jan 12, 2006 10:27 am

Thanks, i have rebooted my machine, so it's not that i think!

The default download location is in the new ADM released with Firefox 1.5 so, i might've suggested an upgrade if it had worked.

I enclose the code for it!

POLICY "Set Default Download Location"
PART "Download To:" DROPDOWNLIST REQUIRED
VALUENAME DownloadType
ITEMLIST
NAME "My Documents" VALUE "My Documents"
NAME "Desktop" VALUE "Desktop"
NAME "Set Manually" VALUE "Set"
NAME "Home Drive" VALUE "Home Drive"
END ITEMLIST
END PART
PART "Manually Set Download Folder (Use if Set Manually selected above)" EDITTEXT
VALUENAME DownloadLocation
END PART
END POLICY


Thanks for replying

Dhiren

matt
Posts: 3
Joined: Tue Dec 27, 2005 8:55 am

Post by matt » Thu Jan 12, 2006 10:39 am

This is what I used and then edited via the GPO

POLICY "browser.download.defaultFolder"
PART "browser.download.defaultFolder" EDITTEXT
VALUENAME "browser.download.defaultFolder"
END PART
END POLICY

I then edited them to go to '\\servername\directory\%USERNAME%\My Docs' and it looks like it is working properly.


The reboot I was referring to was the DC's, not your local machine.

Post Reply