Can't Add Package to GPO

Joined:Fri Feb 19, 2010 9:45 am
Can't Add Package to GPO

Post by ryoxthimer » Mon Apr 12, 2010 10:02 am

I'm trying to add FMFirefoxCE-3.6-en-us.msi to a group policy. I'm getting the following error:

Add operation failed. Unable to extract deployment information. Run validation on the package to ensure that the package is correct.

I also have an associated event in my application log:

Log Name: Application
Source: Software Installation
Date: 2/19/2010 9:35:05 AM
Event ID: 107
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Alpha.************.***
Software Installation was unable to read the MSI file FMFirefoxCE-3.6-en-US.msi. The following error was encountered: The system cannot open the device or file specified.

Other MSI's seem to work fine. I've attempted this from my Windows 7 desktop as well as directly on the Server 2008 R2 with the same result. I've also re-downloaded the package with the same result.


Last bumped by ryoxthimer on Mon Apr 12, 2010 10:02 am.

Post Reply