Update extensions in Packager

Post Reply
dclab
Posts: 3
Joined: Thu Nov 09, 2006 12:08 pm
Location: New York
Contact:

Update extensions in Packager

Post by dclab » Thu Mar 18, 2010 2:06 pm

Would it be possible to update some of the extensions in the Packager service to make them compatible with FF 3.6?

Ex: I can build a 3.6 package with Web of Trust, however the extension on your site is not approved for 3.6, as a result FF disables it.

Otherwise can someone detail how to change the MSI (or create a transform file) that disables the compatibility check for extensions.

Thanks

Post Reply